PayPal mutaties importeren

Gewijzigd op Do, 18 Jun om 3:55 PM

In Yuki is het mogelijk om gegevens van PayPal elektronisch in te lezen. Het importeren van PayPal-mutaties in Yuki werkt net even anders dan bij een reguliere bankrekening. 


Een van de kenmerken van een PayPal-account is dat er geen rekeningnummer is. In Yuki gebruiken we het e-mailadres waarmee je inlogt in jouw PayPal-account.



Ondersteunde bestandsformaten

Voor het importeren van Paypal transacties in Yuki moet je het exportbestand aanleveren in het volgende formaat:

  • CSV 'Kommagescheiden - Betalingen die het saldo beïnvloeden'.



Hieronder wordt beschreven op welke manier je PayPal bestanden kunt downloaden voor Paypal Zakelijk.



Belangrijke randvoorwaarden vooraf

Voordat je begint met downloaden, moet je PayPal-account aan de volgende eisen voldoen:

  • Alleen zakelijke accounts: Privérekeningen worden niet ondersteund. Je herkent een zakelijk account aan de URL in je browser zodra je bent ingelogd:


  • Alleen Euro's: De transacties mogen uitsluitend in EUR geëxporteerd en geïmporteerd worden.
  • Eén e-mailadres per bestand: Heb je meerdere e-mailadressen gekoppeld aan één PayPal-account? Exporteer de transacties dan per e-mailadres in aparte bestanden.
  • Taal op Nederlands: Het exportbestand moet in het Nederlands zijn.

    Taal aanpassen
  • Log in op je PayPal account
  • Klik rechts bovenin het scherm op 'Profile' (icoon in de vorm van radar)
  • Klik op ‘Account Options’
  • Kies achter 'Language' voor 'Nederlands'
  • Je krijgt nu de melding 'You might not see the language you chose until the next time you log in to PayPal.'
  • Je logt uit en opnieuw in.



PayPal Zakelijk bestand downloaden

Hieronder wordt beschreven op welke manier je een PayPal bestand kunt downloaden voor je zakelijke rekening

  • Je logt in op PayPal
  • Je klikt bovenin je scherm op 'Activiteit'
  • Klik op het download icoontje
  • Klik op 'Meer rapporten weergeven'
  • Klik op 'Activiteiten' en dan op 'Activiteitenrapport'


  • PayPal geeft je de mogelijkheid om een gedetailleerd activiteitenrapport te maken:


    TIP!
    Door in het activiteitenrapport op het sterretje te klikken kan je dit exporttype toevoegen aan je favorieten waardoor je het volgende keer sneller in PayPal terugvindt.

  • Kies 'Van invloed op saldo' onder 'Transactietype'
  • Kies het gewenste datumbereik

  • Kies de bestandsindeling 'CSV' onder 'Indeling'

  • Klik op 'Rapportvelden aanpassen' en vink 'Transactiegegevens' aan in het nu geopende scherm:


  • Klik vervolgens op de knop 'Rapport maken' om een verzoek in te dienen om het rapport met transacties te genereren.

  • Klik nu rechtsonder in je scherm op de knop 'Downloaden' om het desbetreffende rapport (bestand met transacties) te downloaden.



PayPal Zakelijk bestand uploaden naar Yuki

Wij adviseren om het bestand niet te openen of te bewerken. Hierdoor blijft de bestandsstructuur intact en kan Yuki het bestand correct verwerken.


Het gedownloade bestand kun je vervolgens naar Yuki uploaden via de Postbus of als bijlage per e-mail versturen naar <jouwdomeinnaam>@yukiworks.nl. 


Het elektronisch bestand zal automatisch in je administratie worden verwerkt.


Voor een uitgebreide beschrijving van het uploaden van bestanden naar Yuki zie artikel Bestanden uploaden vanuit Postbus.



Foutmelding en oplossingen bij importeren van PayPal Zakelijk bestand

De hieronder getoonde melding kan drie verschillende oorzaken hebben:


Melding

Het importeren van het elektronische afschrift is gefaald.  Dit PayPal afschrift kan niet worden geïmporteerd. Het bevat dubbele regels voor dezelfde transacties.



Oorzaak 1

Je hebt het bestand gedownload op een Mac via de Safari-browser (hierdoor ontstaan onzichtbare lege regels die als dubbele regels worden gezien..


Oplossing

Download het bestand opnieuw, maar gebruik hiervoor de browser Google Chrome.



Oorzaak 2

Er is bij het downloaden een verkeerd bestandsformaat gekozen.


Oplossing

Zorg ervoor dat bij het downloaden specifiek is gekozen voor'Betalingen die het saldo beïnvloeden'. 



Oorzaak 3

Het afschrift bevat extra gedetailleerde "winkelwagentje"-informatie per transactie.


Oplossing

  • Klik bij het downloaden in PayPal op 'Rapportvelden aanpassen'.
  • Vink de optie 'Neem de details van het winkelwagentje op als artikelregels onder elke transactie' uit.


  • Klik op de knop Opslaan en maak het rapport opnieuw aan.


Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen
CAPTCHA-verificatie is vereist.

Feedback verzonden

We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren