Disclaimer
All screenshots in the article were taken in the Dutch version of Yuki.
In Yuki it is possible to import the data of PayPal as an electronic file. In Yuki all PayPal accounts will be placed in a separate Online payment providers group.
One of the properties of a PayPal account is the absence of an account number. In Yuki we use your login email address for your PayPal account.
You have to submit your PayPal transactions in CSV format 'Kommagescheiden - Betalingen die het saldo beïnvloeden' in Yuki.
For a detailed description of uploading files in Yuki, see article Upload files from PO Box.
In what way you have to import PayPal files of PayPal business is described below.
In advance:
- In Yuki it is not possible to import PayPal transactions of a private account.
Your PayPal account must be of the "Business" type in order to generate the correct export files. You can easily identify this type of account by the URL in your Internet browser: - The transactions may only be exported (downloaded) in Euros and then imported into Yuki
- The PayPal file can only contain transactions for one email address. If you have linked more email addresses to your PayPal account then you have to export the transactions in separate files and upload them in Yuki.
- The PayPal file should be in Dutch. You can change the language of your PayPal as follows:
- Log in to your PayPal account
- Click on 'Profile' (icon in the shape of radar) at the top right of the screen
- Click on ‘Account Options’
- After 'Language' select 'Dutch'
- You will now get the message 'You might not see the language you chose until the next time you log in to PayPal.'
- You log out and in again.
PayPal business
- You log in to PayPal
- Select 'Activiteit' at the top of your screen.
- Click on the download icon
- Click on 'Meer rapporten weergeven'
- Click on 'Activiteiten' and then on 'Activiteitenrapport'
- PayPal allows you to create a detailed activity report:
TIP!
By clicking on the asterisk in the activity report, you can add this export type to your favourites, making it easier to find in PayPal next time. - Select 'Van invloed op saldo' under 'Transactietype'
Select the required date range
Select the file format 'CSV' under 'Format'
Then on click the 'Rapport maken' button to submit a request to generate the report with transactions.
Now click on the 'Downloaden' button at the bottom right of your screen to download the relevant report (file with transactions).
After this, you can submit the downloaded file to Yuki after which it will be processed.
Error messages that may occur when importing a PayPal file
Message:
- The import of the electronic statement has failed. This PayPal statement could not be imported. It contains duplicate lines for the same transactions.
Causes:
The PayPal file is downloaded on an Apple via Safari, hereby the file contains empty lines that are wrongly recognised as duplicate lines in Yuki.
The wrong format is chosen when downloading the file.
"shopping cart" information is exported.
Solutions:
- Download the PayPal file via Chrome.
- Choose 'Betalingen die het saldo beïnvloeden' when downloading the file.
- To not export information from the shopping cart, click on 'Customize report fields' and uncheck the 'Include shopping cart details as item lines under each transaction' checkbox. Then click on the 'Save' button.
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