If there is an inconsistency with a ABN AMRO account and you see a deviating format of statement numbers in the first column at the place of the inconsistency then the inconsistency is caused by a combination of automatically submitted statements by the ABN AMRO and a manually downloaded statement by the customer.
Cause
Most customers believe that as soon as the automatic sending of the bank files is organised with the ABN AMRO all the files will be submitted automatically. In reality it will take some time before the ABN AMRO will submit the first statement and because they don't submit them retrospectively the missing lines have to be submitted by the customer himself.
Click the line after statement number 24401. At the right side of the screen you will find the name of the statement: MT940110902165107.STA
Click the line after statement number 13. At the right side of the screen you will find the namenof the statement: Bankmutaties_YUKIMC1.asc
'Bankmutaties_YUKIMC1.asc' is an automatically submitted file by the bank. These statements are some kind of MT940 files but their lay-out deviates from a MT940 file. Also the descriptions are different and because Yuki tracks duplicate transactions on the basis of the description you will see duplicate transaction lines with the transition between manually and automatically submitted files. In fact you will see more duplicates with that kind of transition than when you import statemenets of the same type.
Action to be taken
Open statement lines and search for duplicate lines from 01-09-2011 until 5-09-2011 and mark the ones that are not matched yet as duplicate.
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