Veiligheid is en blijft een cruciaal onderdeel van alle productontwikkelingen binnen Yuki. Daarom zijn wij al jaren houder van het Zeker-OnLine keurmerk. Yuki is een webapplicatie en is daardoor afhankelijk van de functionaliteit van webbrowsers. Wij innoveren continu om jou waar mogelijk te ontzorgen met het doen van de boekhouding. De technologieën die we gebruiken worden ook razendsnel geïnnoveerd. Zelfs zo snel dat sommige webbrowsers verouderd raken, omdat zij bepaalde nieuwe functionaliteit niet ondersteunen en kwetsbaarder kunnen zijn op het gebied van beveiliging en privacy.


We merken dat er nog wel eens gebruik wordt gemaakt van Internet Explorer (of bijvoorbeeld een verouderde versie van Microsoft Edge als browser). Helaas zorgt deze verouderde browser ervoor dat de veiligheid van jouw data niet optimaal beschermd wordt. Daarom kiezen wij ervoor om dit al sinds januari 2019 niet meer te ondersteunen. Dit geldt ook voor verouderde versies van andere browsers zoals Google Chrome, Mozilla Firefox, Microsoft Edge en Apple Safari. 


Probeer je op dit moment in te loggen in onze applicatie via een van deze verouderde browsers dan merk je dat Yuki niet meer volledig werkt


Maak jij nog gebruik van Internet Explorer of een andere verouderde webbrowser? Stap dan vandaag nog over op Google Chrome of de nieuwste versie van Microsoft Edge. Zo zorg je ervoor dat al jouw gevoelige financiële data volledig beveiligd is.


Werk jouw favoriete browser bij naar de meest recente versie: