Voordat je begint is het belangrijk om te kijken of de volgende zaken klaar zijn voor het gebruik van Yuki:

  • Internet
  • Besturingssysteem en Web browser
  • Scanner
  • Yuki Mobile app (voor iPhone, Android en iPad).

Internet

Voor het benaderen van Yuki moet je toegang hebben tot het internet. We adviseren het gebruik van een zogenaamde breedbandverbinding. Dat is niet echt nodig voor het raadplegen van informatie. Het aanleveren van documenten (uploaden of scannen) kan in andere gevallen zeer traag worden.


Besturingssysteem en Web browser

Het Yuki platform is ‘web based’. Dat wil zeggen dat je enkel een browser nodig hebt om je Yuki domein te benaderen. Toch is het relevant welk besturingssysteem en welke browser je gebruikt. Aan de computer worden niet veel eisen gesteld, wel aan het besturingssysteem en de browser. 


De meeste computers gebruiken een besturingssysteem van Microsoft, voor Yuki is minimaal  besturingssysteem Windows 10 nodig. Gebruik je een oudere Windows versie zoals Windows XP Service Pack 3 of Windows Vista dan kun je dus problemen ondervinden. 


Minimale vereisten:

  • Windows Google Chrome: laatste 2 hoofdversies
  • Windows Mozilla Firefox: laatste 2 hoofdversies
  • Windows Microsoft Edge: laatste 2 hoofdversies 
  • MacOS Google Chrome: laatste 2 hoofdversies
  • MacOS Windows Mozilla Firefox: laatste 2 hoofdversies
  • MacOS Apple Safari: laatste 2 hoofdversies.


Aangeraden:

  • Windows / MacOS Google Chrome: laatste hoofdversie
  • Windows / MacOS Mozilla Firefox: laatste hoofdversie.


Yuki raadt altijd aan om zo snel mogelijk naar de laatste versie van de door Yuki ondersteunde (goedgekeurde) browsers te updaten maar Yuki zal ook blijven werken met de browserversie die onmiddellijk voorafgaat aan de laatste versie.


LET OP!

Vanaf 1 januari 2019 wordt Windows Internet Explorer niet meer ondersteund. Het wordt daarom aangeraden om Microsoft Edge te gaan gebruiken wanneer je bij voorkeur een Microsoft browser gebruikt.


Scanner

Voor het scannen van documenten wordt door Yuki aanbevolen om een HP scanner te gebruiken of tenminste een scanner die WIA of TWAIN ondersteund. Deze scanners worden door Yuki direct aangestuurd.


Een andere scanner werkt prima maar die moet dan met de scanner software van de leverancier worden gebruikt en de documenten kunnen dan via Yuki worden ingelezen.


Drie elementen zijn essentieel bij de selectie van een scanner: 

  • mogelijkheid van kleurherkenning
  • minimum van 300 DPI scan nauwkeurigheid
  • aanwezigheid van een automatische doorvoer is aan te bevelen.


De scanner dient via een kabel(netwerk) te worden aangestuurd. Een draadloze aansturing kan de snelheid ernstig beperken.


LET OP!

Een Mac computer (Apple) ondersteunt geen directe scanner aansturing. Je kunt hierdoor geen gebruik maken van de ScanWizard in Yuki.


Yuki Mobile app

Yuki heeft ook een speciale versie voor de iPhone, Android en de iPad.


De Yuki Mobile app kun je gratis downloaden via de Apple App Store.

De Yuki Mobile app voor Android kun je gratis downloaden via de Google Play App Store.


Minimale vereisten:

  • Yuki Mobile app voor iPhone: laatste 2 iOS hoofdversies 
  • Yuki Mobile app voor Android: laatste 2 Android hoofdversies
  • Yuki Mobile app voor iPad: laatste 2 iPadOS hoofdversies.


Aangeraden:

  • Yuki Mobile app voor iPhone: laatste iOS hoofdversie 
  • Yuki Mobile app voor Android: laatste Android hoofdversie
  • Yuki Mobile app voor iPad: laatste iPadOS hoofdversie.


TIPS!

  • Download de Yuki Mobile app voor je iOS of Android apparaat omdat Yuki niet optimaal werkt met andere mobile browsing apps.
  • Yuki raadt aan om zo snel mogelijk naar de laatste versie van je besturingssysteem te updaten maar Yuki zal ook blijven werken met de versie van het besturingssysteem die onmiddellijk voorafgaat aan de laatste versie.
  • Schakel het automatisch updaten van apps in.


LET OP!

De Yuki Mobile app werkt op dit moment met Android 4.1.X. of hoger óf iOS 8 of hoger. Yuki garandeert echter op dit moment én in de toekomst niet de correcte werking.