Sinds Yuki op HTML5 draait is het niet langer nodig om de instellingen voor compatibiliteitsweergave aan te passen in Internet Explorer, deze moeten juist niet ingesteld worden. In het bijgevoegde filmpje zie je hoe deze uitgeschakeld moeten worden.